FocusOne BackOffice Email Issue

Incident Report for FocusOne Auto

Resolved

Good afternoon. This issue has been resolved. The emails on pre-approvals are now going out. Please let me know if you need anything else.
Posted Jul 29, 2025 - 22:05 UTC

Investigating

Good afternoon. We have been alerted of an email issue with Pre-approvals entered on the FocusOne BackOffice site. You are still able to enter a pre-approval onto the BackOffice but the email will not be generated. Once you enter the pre-approve, please hit submit only once so the pre-approval is added. If you hit submit more than once, more than one pre-approval will be added. I will let you know as soon as we have an update.
Posted Jul 29, 2025 - 16:51 UTC
This incident affected: BackOffice.